Bug 68348 - RFE: Make gq support kerberos
Summary: RFE: Make gq support kerberos
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gq (Show other bugs)
(Show other bugs)
Version: 7.2
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact:
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-07-09 13:44 UTC by Jason Corley
Modified: 2007-04-18 16:43 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-06-11 03:38:39 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jason Corley 2002-07-09 13:44:35 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.0) Gecko/20020605

Description of problem:
If I try to use the Kerberos authentication menu item in gq it tells me "GQ was
compiled without Kerberos support."

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Set gq to a bind type of Kerberos
2. Attempt to connect to a server
3. Receive error message "GQ was compiled without Kerberos support."
	

Additional info:

Comment 1 Jason Corley 2003-06-11 03:38:39 UTC
well since it's been dropped from RH releases...


Note You need to log in before you can comment on or make changes to this bug.