Bug 68361 - USB-keyboard support loads later
USB-keyboard support loads later
Status: CLOSED NOTABUG
Product: Red Hat Public Beta
Classification: Retired
Component: usbutils (Show other bugs)
limbo
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Trond Eivind Glomsrxd
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-07-09 11:41 EDT by udippel
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-09 11:41:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description udippel 2002-07-09 11:41:46 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.0 (X11; Linux i686; U;) Gecko/20020408

Description of problem:
Maybe this is difficult to prevent: the installation screen expects input before
the USB-keyboard module is active. That means: no input possible, no function
keys, no enter. The only possible install: default settings after input time-out
expires.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. attach USB-keyboard
2. boot with Disk 1
3.
	

Actual Results:  keyboard is not (yet) functional

Expected Results:  keyboard permits entering of parameters, function keys ...

Additional info:
Comment 1 Trond Eivind Glomsrxd 2002-07-09 15:40:17 EDT
Most modern bioses have options for handling this... since the system isn't
initialized at that point, it's not likely to be fixed there.

Note You need to log in before you can comment on or make changes to this bug.