Bug 68364 - ncurses display corruption on tty2-6
Summary: ncurses display corruption on tty2-6
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: ncurses   
(Show other bugs)
Version: limbo
Hardware: i586 Linux
medium
medium
Target Milestone: ---
Assignee: Alexander Larsson
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
: 68747 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-07-09 15:58 UTC by Samuel Flory
Modified: 2007-04-18 16:44 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-09 16:59:53 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Samuel Flory 2002-07-09 15:58:34 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.5 (X11; Linux i686; U;) Gecko/0

Description of problem:
  The upper portion of the top program's display is corrupted.  This only occurs
at the console.  The various xterms and such are fine.  This is a fresh install
of limbo on a pentium based laptop.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.run from the console with out X

	

Additional info:

Comment 1 Nathan G. Grennan 2002-07-09 16:30:39 UTC
I don't see this problem on the console with top.

Comment 2 Samuel Flory 2002-07-09 16:59:48 UTC
  It gets even more interesting.  On tty1 it's fine.  On tty2-6 it's corrupted.
 This also happens with ntsysv, and netconfig.  I'd thought it wasn't an ncurses
issue as they worked on tty1.

Comment 3 Bill Nottingham 2002-07-09 20:55:46 UTC
A 'fix' is in kbd-1.06-19 and later.

Comment 4 Bill Nottingham 2002-07-15 00:48:40 UTC
*** Bug 68747 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.