Bug 6837 - pass kickstart a Python object?
pass kickstart a Python object?
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: rhl-cg (Show other bugs)
7.0
All Linux
high Severity high
: ---
: ---
Assigned To: Tammy Fox
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-11-08 17:27 EST by rumi.gonda
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-16 16:34:32 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description rumi.gonda 1999-11-08 17:27:02 EST
Greetings,

To get support on this product you will need to register
the product and
open a support ticket. You can register via the web here:
http://www.redhat.com/cgi-bin/dispatcher/product_activate

If you have already registered, you can log into the system
here to open a
ticket: http://www.redhat.com/cgi-bin/support_switch

If you have trouble registering there you can send email to
register@redhat.com and they should be able to help.


------------------------------
Support Manager	Red Hat, Inc.
www.redhat.com	ftp.redhat.com
------------------------------



On Mon, 1 Nov 1999, Gonda, Rumi wrote:

> ### Do Not Delete This!###
> #    Original-To: Rumi.Gonda@sycamorenet.com
> # Sup-Manager-ID: 3
>  #########################
>
>
> In the new features listing on 1,1,4 of the installation
guide it
> says
>     "Now, you can pass kickstart a Python object and
dynamically
>      configure your kickstart installation."
> Where can I find out how to do it and how to use it?
>
> Thanks.
>
Comment 1 Brock Organ 2000-08-30 10:46:17 EDT
there is no new documentation regarding this in the winston reference guide ...
Comment 2 Sandra Moore 2001-01-16 16:34:28 EST
This is now reassigned to the correct docs contact. Thanks!
Comment 3 Tammy Fox 2001-01-18 19:43:19 EST
You can put "%installclass" in your kickstart file and then start writing python
code which runs to the end of the file.

This is not recommended since it can cause many problems if the code is not
correct or does not work with the existing Anaconda code.

We are not going to mention it in our kickstart documentation.

Note You need to log in before you can comment on or make changes to this bug.