Bug 68370 - grey scale fonts on syslinux screen illegible
grey scale fonts on syslinux screen illegible
Status: CLOSED RAWHIDE
Product: Red Hat Public Beta
Classification: Retired
Component: anaconda (Show other bugs)
limbo
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Jeremy Katz
Brock Organ
:
: 68325 (view as bug list)
Depends On:
Blocks: 67217
  Show dependency treegraph
 
Reported: 2002-07-09 12:12 EDT by udippel
Modified: 2007-04-18 12:44 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-23 15:59:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description udippel 2002-07-09 12:12:19 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.0 (X11; Linux i686; U;) Gecko/20020408

Description of problem:
the grey fonts on the install screen (first) are really illegible here. Only the
function keys and <Enter> are visible

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. insert disk 1 and boot
2.
3.
	

Actual Results:  the text on the screen is illegible, the grey letters are
almost black

Expected Results:  legible letters

Additional info:

video: ATI Rage 128; MAG XJ700
Comment 1 Jeremy Katz 2002-07-09 18:35:09 EDT
*** Bug 68325 has been marked as a duplicate of this bug. ***
Comment 2 Telsa Gwynne 2002-07-11 07:52:00 EDT
I thought it was just my monitor. I must echo this. It's
incredibly hard to read.
Comment 3 Jeremy Katz 2002-07-23 15:59:07 EDT
Fixed in CVS
Comment 4 Mike McLean 2002-07-31 15:44:51 EDT
Fix confirmed.
Comment 5 Michael Fulbright 2002-12-20 12:38:25 EST
Time tracking values updated

Note You need to log in before you can comment on or make changes to this bug.