Bug 68383 - openssh has bugs with version of openssl in 6x
openssh has bugs with version of openssl in 6x
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: openssl (Show other bugs)
6.2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Nalin Dahyabhai
Brian Brock
http://bugzilla.mindrot.org/show_bug....
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-07-09 14:16 EDT by Dominic Hargreaves
Modified: 2007-04-18 12:44 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-01-09 17:35:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dominic Hargreaves 2002-07-09 14:16:47 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.0 (X11; Linux i686; U;) Gecko/20020412
Debian/1.2.0-6

Description of problem:
This is an enhancement request since the problem is partly with a non-redhat
package, but it would be useful because of the widespread potential for problems
with older versions.

Openssh 3.3 and greater requires version 0.96 of openssl. The version of openssl
in redhat 6x is 0.95. Could a new version be produced for rh6x?

Thanks.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Build openssh 3.3 or greater on a rh6x system and some clients (< 3.0 I
think) will be unable to connect to the server with the ssh 1 protocol.

Additional info:
Comment 1 Bill Nottingham 2003-01-09 17:35:40 EST
We probably aren't going to update openssl on 6.2 just to facilitate apps we
don't ship at this point.

Note You need to log in before you can comment on or make changes to this bug.