Bug 68417 - /etc/ntp/step-tickers file ignored by timeconfig.
/etc/ntp/step-tickers file ignored by timeconfig.
Status: CLOSED DUPLICATE of bug 68413
Product: Red Hat Public Beta
Classification: Retired
Component: dateconfig (Show other bugs)
limbo
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-07-09 21:35 EDT by Chris Kloiber
Modified: 2007-04-18 12:44 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-11 11:11:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chris Kloiber 2002-07-09 21:35:57 EDT
Description of Problem:

In all current versions of timeconfig I am aware of.

Timeconfig should drop the name or ip of each upstream timeserver in
/etc/ntp/step-tickers so the clock can be updated at boot time. 

This should also hold true during firstboot, and possibly even when an ntp
server address is passed to the machine via a dhcp server.
Comment 1 Trond Eivind Glomsrxd 2002-07-10 18:47:11 EDT
timeconfig only sets timezones....
Comment 2 Brent Fox 2002-07-11 11:29:22 EDT
Yeah, you must have meant dateconfig instead of timeconfig.

Yesterday I renamed dateconfig to redhat-config-date, but that component isn't
listed in the component list yet.  Anyway, I recently added /etc/step-ticker
awareness to dateconfig, so things should work now.  Thanks for your report.

This is a dupe of bug #68413

*** This bug has been marked as a duplicate of 68413 ***

Note You need to log in before you can comment on or make changes to this bug.