Bug 6843 - Redhat 6.1 Installation Freezage
Redhat 6.1 Installation Freezage
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jay Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-11-09 00:21 EST by mjm
Modified: 2015-01-07 18:39 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-11-29 15:57:22 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description mjm 1999-11-09 00:21:38 EST
I recently downloaded the iso image for Redhat 6.1 from
ftp.redhat.com.  I then made a CD from the image.  The
installation goes well until about half way through.  I
select a custom installation and select the packages I want
to install (KDE, GNOME, Development, Apache, etc).  After
that the installation installs all the needed packages.
When it gets to 100%, it pops up a dialog box, stating
"performing post install".  This dialog box never goes away
and the installation freezes at this point (I can move my
mouse around but the installation doesn't proceed any).

I am installing this on the following system:
* ASUS P5A motherboard
* AMD K6-2 500 MHZ
* 64 MB RAM
* AWE 64 Sound Card
* 3Com 3C905B
* 3dfx Voodoo3 3000 AGP
Comment 1 Jay Turner 1999-11-09 10:21:59 EST
Once you get the freeze, flip over through the virtual consoles (hit
<ctrl><alt><F1> through <F4>) and post any messages that you happen to
find there.  You will probably see something which looks like an error
message, talking about a traceback.

------- Additional Comments From   11/10/99 01:49 -------
Since I couldn't get this to work, I tried to install Rehdat 6.0.
The Redhat 6.0 didn't freeze; however, it had problems detecting
my plug and play devices and assigning IRQs/IO ranges.  I then looked
in my BIOS and noticed the option for Plug and Play support was
disabled.  After enabling it, Redhat 6.0 detected all my devices fine.

I then tried to install Redhat 6.1; I formatted my ext2 partitions and
it installed flawlessly.  However, if I disabled Plug and Plug
support in the BIOS, the install would freeze.
Comment 2 Jay Turner 1999-11-29 15:57:59 EST
Thanks for the information.

Note You need to log in before you can comment on or make changes to this bug.