Bug 68433 - Screen lock not possible
Summary: Screen lock not possible
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: gnome-core (Show other bugs)
(Show other bugs)
Version: limbo
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 67217
TreeView+ depends on / blocked
 
Reported: 2002-07-10 07:18 UTC by Joachim Backes
Modified: 2007-04-18 16:44 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-13 09:58:33 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Joachim Backes 2002-07-10 07:18:29 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020625

Description of problem:
Try to lock the screen by MainMenu->Lock screen, but nothing happens.
Windows on the desktop remain active.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.See description
2.
3.
	

Actual Results:  Screen remains unlocked

Expected Results:  Screen becomes locked

Additional info:

--

Comment 1 Bill Nottingham 2002-07-10 22:14:11 UTC
What version of control-center do you have installed?

Comment 2 Joachim Backes 2002-07-11 05:40:37 UTC
control-center-2.0.0-2

Comment 3 LENHOF 2002-07-13 09:58:29 UTC
Did you connect as root ?

If so, this is a normal behaviour of xscreensaver... 

And because xlockmore is not part of limbo you cannot lock the X screen when
connected as root.

A workaround :

So you can go to a normal console, connect and launch vlock -a.

Comment 4 Joachim Backes 2002-07-15 07:02:06 UTC
Indeed, I connected as root. vlocks helped. Thanks a lot.


Note You need to log in before you can comment on or make changes to this bug.