This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 68438 - Did a custom install, didn't choose any games, got 40.
Did a custom install, didn't choose any games, got 40.
Status: CLOSED RAWHIDE
Product: Red Hat Public Beta
Classification: Retired
Component: anaconda (Show other bugs)
limbo
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Brock Organ
:
Depends On:
Blocks: 67217
  Show dependency treegraph
 
Reported: 2002-07-10 04:31 EDT by Mattias Dahlberg
Modified: 2007-04-18 12:44 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-18 21:18:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
anaconda-ks.cfg (1.69 KB, text/plain)
2002-07-18 18:14 EDT, Mike McLean
no flags Details
install.log (24.28 KB, text/plain)
2002-07-18 18:14 EDT, Mike McLean
no flags Details

  None (edit)
Description Mattias Dahlberg 2002-07-10 04:31:25 EDT
Description of problem:
I didn't choose any game groups (GNOME games, KDE games , X games, etc.) but 
nevertheless I got around 40 games installed, with corresponding icons in the 
program menu.

I don't know if this is general problem with the package selection, but I only 
noticed it regarding to the games.



How reproducible:
Always

Steps to Reproduce:
1. Install Red Hat Beta Limbo
2. Don't select any games packages
3. Later check for installed games
Comment 1 Michael Fulbright 2002-07-10 14:20:46 EDT
Could you please attach the list of games?
Comment 2 Mattias Dahlberg 2002-07-10 14:59:20 EDT
I didn't know how to get a complete list, so I made a screenshot. Hope it's ok.

http://users.du.se/~mda/limbogames.jpg

(Some games names have been translated as you can see.)
Comment 3 Mattias Dahlberg 2002-07-10 15:28:27 EDT
Could the reason be that I selected all the different development package 
groups and that some package in there had a dependency on the games?
Comment 4 Michael Fulbright 2002-07-18 13:36:54 EDT
Very likely.
Comment 5 Jeremy Katz 2002-07-18 15:36:05 EDT
Yes, some of the games packages leaked into the development groups.  These have
been fixed since.
Comment 6 Mike McLean 2002-07-18 18:13:22 EDT
Not quite fixed.  I'm still getting kde-games with Milan-re0718.0.  Although
gnome-games is gone.  I will attach some details.

# rpm -qa |grep game
kdegames-3.0.2-1
kdegames-devel-3.0.2-1

Comment 7 Mike McLean 2002-07-18 18:14:15 EDT
Created attachment 65871 [details]
anaconda-ks.cfg
Comment 8 Mike McLean 2002-07-18 18:14:44 EDT
Created attachment 65872 [details]
install.log
Comment 9 Mike McLean 2002-07-18 18:17:26 EDT
Hmm, maybe it's unavoidable.

# rpm -e --test kdegames
error: Failed dependencies:
        kdegames = 3.0.2-1 is needed by (installed) kdegames-devel-3.0.2-1
Comment 10 Jeremy Katz 2002-07-18 21:18:30 EDT
More bits fixed
Comment 11 Jay Turner 2002-09-04 09:19:25 EDT
I'm not seeing any problems with the re0903.2 tree.  Closing out.

Note You need to log in before you can comment on or make changes to this bug.