Bug 6844 - sox package installs bad symlink for man page
sox package installs bad symlink for man page
Status: CLOSED DUPLICATE of bug 5669
Product: Red Hat Linux
Classification: Retired
Component: sox (Show other bugs)
6.1
i386 Linux
low Severity low
: ---
: ---
Assigned To: Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-11-09 00:36 EST by j
Modified: 2014-03-16 22:11 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-11-09 11:03:18 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description j 1999-11-09 00:36:53 EST
Bad symlink to file "play.1" causes makewhatis to report an
error.

In /usr/man/man1/:

lrwxrwxrwx  rec.1 -> /var/tmp/sox-root/usr/man/man1/play.1

should be:

lrwxrwxrwx  rec.1 -> play.1
Comment 1 Bill Nottingham 1999-11-09 11:03:59 EST
*** This bug has been marked as a duplicate of 5669 ***

Note You need to log in before you can comment on or make changes to this bug.