Bug 68443 - redhat-config-network can't detect by USR 56K modem
Summary: redhat-config-network can't detect by USR 56K modem
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: redhat-config-network   
(Show other bugs)
Version: limbo
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Trond Eivind Glomsrxd
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 67218
TreeView+ depends on / blocked
 
Reported: 2002-07-10 09:04 UTC by Mattias Dahlberg
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-17 19:52:28 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
mdoem detection script (131 bytes, text/plain)
2002-07-10 14:42 UTC, Trond Eivind Glomsrxd
no flags Details

Description Mattias Dahlberg 2002-07-10 09:04:59 UTC
Description of problem:
redhat-config-network (or internet-druid if you will) isn't able to detect my 
external USRobotics 56K faxmodem. A very standard model, as you know. It's 
connected to ttyS0 and I can see the lights flashing while the program is 
looking for modems. But then it returns saying it was unable to find one. (If I 
later choose /dev/ttyS0 manually everything works fine.)


How reproducible:
Always

Steps to Reproduce:
1. Connect an external modem to ttyS0 (in my case a USR 56K faxmodem)
2. Use redhat-config-network
3. Add a dial-up connection

Comment 1 Trond Eivind Glomsrxd 2002-07-10 14:42:39 UTC
Created attachment 64604 [details]
mdoem detection script

Comment 2 Trond Eivind Glomsrxd 2002-07-10 14:45:37 UTC
Please run the attached script and report the results.

Comment 3 Mattias Dahlberg 2002-07-10 16:13:20 UTC
[Desc:           USR|006F U.S. Robotics 56K FAX EXT
Driver:         ignore
Device:         ttyS0
]


Comment 4 Mattias Dahlberg 2002-07-17 19:52:23 UTC
Btw, what is the preferred dialer in Limbo? rp3 seems to be gone and when I try 
to "activate" the ppp0 connection in redhat-config-network nothing happens. I 
installed kppp and that worked, though.

Comment 5 Trond Eivind Glomsrxd 2002-07-24 01:47:36 UTC
Desc:           USR|3040 U.S. Robotics 56K FAX EXT
Driver:         ignore
Device:         ttyS0

Shows up fine in redhat-config-network-1.1.8-1

Comment 6 Mattias Dahlberg 2002-08-22 09:17:28 UTC
I just tried (null) - still the same problem. And this has status CLOSED. Hmm...


Note You need to log in before you can comment on or make changes to this bug.