Bug 68446 - Can't type letters with umlauts in redhat-config-network
Can't type letters with umlauts in redhat-config-network
Product: Red Hat Public Beta
Classification: Retired
Component: redhat-config-network (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Trond Eivind Glomsrxd
Depends On:
Blocks: 67218
  Show dependency treegraph
Reported: 2002-07-10 05:51 EDT by Mattias Dahlberg
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2002-07-10 18:11:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Mattias Dahlberg 2002-07-10 05:51:30 EDT
Description of problem:
In redhat-config-network when I'm about to name my dial-up connection I can't 
type any letters with umlauts ('a' and 'o' with dots you know). Nothing happens 
when pressing those keys on the keyboard. This is perhaps a general problem 
with redhat's new tools, but here's where I noticed it. I'm using a Swedish 
locale, as configured by Anaconda.

How reproducible:

Steps to Reproduce:
1. Choose Swedish locale in Anaconda
2. Click Add a dial-up connection in redhat-config-network
3. Try to type any umlaut characters in the input fields
Comment 1 Trond Eivind Glomsrxd 2002-07-10 10:51:04 EDT
Hmm.... you can enter it in the box below, though. Will take a look.
Comment 2 Harald Hoyer 2002-07-11 04:47:24 EDT
you are not allowed to do that :)
Comment 3 Mattias Dahlberg 2002-07-11 05:22:24 EDT
Why? An obvious limitation.

Note You need to log in before you can comment on or make changes to this bug.