Bug 684466 - Gnome-shell graphics corrupted on ATi Mobility Radeon 9200 [NEEDINFO]
Gnome-shell graphics corrupted on ATi Mobility Radeon 9200
Status: CLOSED DUPLICATE of bug 679579
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-ati (Show other bugs)
15
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-03-12 15:16 EST by James
Modified: 2011-03-12 15:22 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-03-12 15:22:38 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
theholyettlz: needinfo?


Attachments (Terms of Use)
Screenshot showing defect (408.14 KB, image/png)
2011-03-12 15:16 EST, James
no flags Details
dmesg output (82.97 KB, text/plain)
2011-03-12 15:17 EST, James
no flags Details
Xorg log (36.12 KB, text/plain)
2011-03-12 15:17 EST, James
no flags Details

  None (edit)
Description James 2011-03-12 15:16:56 EST
Created attachment 483926 [details]
Screenshot showing defect

Description of problem:
Text glyphs and other graphical elements of the GNOME 3 shell are corrupted on my notebook with an ATI Mobility Radeon 9200 chip. Some icons are absent, replaced by white boxes. This is on a Fedora 15 i686 alpha live USB, downloaded 2011-03-12.

See attached screenshot.

dmesg and Xorg logs attached.

Version-Release number of selected component (if applicable):
kernel-2.6.38-0.rc5.git1.1.fc15.i686
libdrm-2.4.24-0.2.20110106.fc15.i686
mesa-dri-drivers-7.10-0.27.fc15.i686
xorg-x11-drv-ati-6.14.0-2.20110204gita27b5dbd9.fc15.i686
Comment 1 James 2011-03-12 15:17:15 EST
Created attachment 483927 [details]
dmesg output
Comment 2 James 2011-03-12 15:17:40 EST
Created attachment 483928 [details]
Xorg log
Comment 3 James 2011-03-12 15:22:38 EST

*** This bug has been marked as a duplicate of bug 679579 ***

Note You need to log in before you can comment on or make changes to this bug.