Bug 684530 - [abrt] jack-audio-connection-kit-1.9.6-3.fc15: __libc_message: Process /usr/bin/jackd was killed by signal 6 (SIGABRT)
[abrt] jack-audio-connection-kit-1.9.6-3.fc15: __libc_message: Process /usr/b...
Status: CLOSED DUPLICATE of bug 684392
Product: Fedora
Classification: Fedora
Component: jack-audio-connection-kit (Show other bugs)
15
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Orcan Ogetbil
Fedora Extras Quality Assurance
abrt_hash:c7ce522fb55613732a46a297fab...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-03-13 06:37 EDT by Patsev Anton
Modified: 2011-04-04 08:54 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-04-04 08:54:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (11.82 KB, text/plain)
2011-03-13 06:37 EDT, Patsev Anton
no flags Details

  None (edit)
Description Patsev Anton 2011-03-13 06:37:11 EDT
abrt version: 1.1.17
architecture: i686
Attached file: backtrace, 12105 bytes
cmdline: /usr/bin/jackd -T -ndefault -T -d alsa
component: jack-audio-connection-kit
Attached file: coredump, 11325440 bytes
crash_function: __libc_message
executable: /usr/bin/jackd
kernel: 2.6.38-0.rc8.git0.1.fc15.i686.PAE
package: jack-audio-connection-kit-1.9.6-3.fc15
rating: 4
reason: Process /usr/bin/jackd was killed by signal 6 (SIGABRT)
release: Fedora release 15 (Lovelock)
time: 1300012468
uid: 500

How to reproduce
-----
1. Install fresh fedora 15
2. Yum update
3. Run lash control panel
Comment 1 Patsev Anton 2011-03-13 06:37:14 EDT
Created attachment 483975 [details]
File: backtrace
Comment 2 Kjartan Maraas 2011-03-14 17:06:02 EDT
Package: jack-audio-connection-kit-1.9.6-3.fc15
Architecture: i686
OS Release: Fedora release 15 (Lovelock)


How to reproduce
-----
1. Started Ardour
2.
3.
Comment 3 Brendan Jones 2011-04-04 08:54:43 EDT

*** This bug has been marked as a duplicate of bug 684392 ***

Note You need to log in before you can comment on or make changes to this bug.