Bug 684664 - Please update to recent upstream version
Summary: Please update to recent upstream version
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: elementary-icon-theme
Version: 14
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Tajidin Abdullah
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-03-14 07:43 UTC by hannes
Modified: 2011-06-08 23:57 UTC (History)
2 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2011-06-08 23:57:11 UTC


Attachments (Terms of Use)

Description hannes 2011-03-14 07:43:00 UTC
There is a new version of this icon theme for some days. I packaged it in a new src.rpm, which could be found here:
http://hannes.fedorapeople.org/elementary-icon-theme-2.5-1.fc14.src.rpm

Hope this is helpful!

Comment 1 hannes 2011-03-21 21:50:37 UTC
Anything new?

Comment 2 hannes 2011-03-28 14:22:32 UTC
Ping!?

Comment 3 Thomas Moschny 2011-04-05 22:49:21 UTC
Latest upstream version is 2.7.1, see https://launchpad.net/elementaryicons/+download.

Comment 5 Fedora Update System 2011-05-30 10:11:25 UTC
elementary-icon-theme-2.7.1-1.fc14 has been submitted as an update for Fedora 14.
https://admin.fedoraproject.org/updates/elementary-icon-theme-2.7.1-1.fc14

Comment 6 Fedora Update System 2011-06-08 23:57:06 UTC
elementary-icon-theme-2.7.1-1.fc14 has been pushed to the Fedora 14 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.