Bug 68469 - no cancel button if already registerd
no cancel button if already registerd
Status: CLOSED CURRENTRELEASE
Product: Red Hat Public Beta
Classification: Retired
Component: rhn_register (Show other bugs)
limbo
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Adrian Likins
Jay Turner
:
Depends On:
Blocks: 67218
  Show dependency treegraph
 
Reported: 2002-07-10 10:02 EDT by Elliot Peele
Modified: 2015-01-07 18:57 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-10 18:19:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Elliot Peele 2002-07-10 10:02:18 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9) Gecko/20020513

Description of problem:
When you start rhn_register and the machine has already been registered there is
a message telling you that it has already been registerd and asking you if you
would like to reregister anyway. The problem is that there isn't a button there
that lets you stop at that point and quit the program other than clicking the X
on the window.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.register system with rhn_register
2.start rhn_register again
3.no button
	

Actual Results:  The user is forced to go into the registration part of hte app
or they have to close the window.

Expected Results:  There should be a cancel button or something of that sort to
quit the program if you don't want to reregister the system.

Additional info:

This is just a usage bug that would make rhn_register look better and more user
friendly.
Comment 1 Adrian Likins 2002-08-08 17:05:56 EDT
doesnt happen with current code since we dont
start up the register stuff with the merged version
if you are already registered.

Note You need to log in before you can comment on or make changes to this bug.