Bug 68478 - Cannot print info pages, texi files not included in rpms
Cannot print info pages, texi files not included in rpms
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: distribution (Show other bugs)
7.2
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-07-10 11:47 EDT by kop
Modified: 2014-03-16 22:28 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-01 15:39:28 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description kop 2002-07-10 11:47:39 EDT
Description of Problem:

Most packages do not include their texinfo source, so it's impossible to print
info pages.

Of course, the work-around is to install the source rpm and get the texinfo
sources from it, but what a pain.
Comment 1 Tim Waugh 2002-09-12 10:30:10 EDT
Changing component to 'distribution' since there are many RPMs in this position.
Comment 2 Bill Nottingham 2005-03-01 15:39:28 EST
Closing bugs on older, no longer supported releases. Apologies for any lack of
response.

Considering this, I'm not sure there's a good way to normally include these;
probably, using the texinfo source to generate formats such as PDF at build time
to put in the %doc sections would be better.
Comment 3 Tim Waugh 2005-03-02 05:47:57 EST
notting: Warren went through and *removed* all the PDF documentation we shipped,
late September last year. (See cups changelog for instance.)

Note You need to log in before you can comment on or make changes to this bug.