Bug 68492 - Upgrading apache can change home page
Upgrading apache can change home page
Status: CLOSED DUPLICATE of bug 65736
Product: Red Hat Linux
Classification: Retired
Component: apache (Show other bugs)
All Linux
low Severity low
: ---
: ---
Assigned To: Nalin Dahyabhai
Brian Brock
Depends On:
  Show dependency treegraph
Reported: 2002-07-10 12:51 EDT by kop
Modified: 2005-10-31 17:00 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2002-07-10 12:51:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description kop 2002-07-10 12:51:37 EDT
Description of Problem:

If a site's home page is not in index.html and index.html does not exist, as
could happen if your home page was in index.php.  Upgrading apache will add an
index.html file.  Depending on the ordering in the DirectoryIndex directive,
this can replace the usual home page.
Comment 1 Joe Orton 2002-07-16 04:45:20 EDT

*** This bug has been marked as a duplicate of 65736 ***

Note You need to log in before you can comment on or make changes to this bug.