Bug 684986 - Lazarus broken in rawhide, rebuild needed
Summary: Lazarus broken in rawhide, rebuild needed
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: lazarus
Version: 15
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: ---
Assignee: Joost van der Sluis
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: 565168
TreeView+ depends on / blocked
 
Reported: 2011-03-14 22:48 UTC by Sergio Pascual
Modified: 2011-05-19 04:44 UTC (History)
1 user (show)

Fixed In Version: lazarus-0.9.30-1.fc15
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-05-19 04:44:24 UTC


Attachments (Terms of Use)

Description Sergio Pascual 2011-03-14 22:48:13 UTC
Description of problem:
I get a "PPU Invalid Version 100" when compiling a lazarus application, skychart

Version-Release number of selected component (if applicable):
fpc-2.4.2-2.fc15
lazarus.x86_64 0:0.9.28.2-1.fc14

fpc is newer than lazarus, it needs to be rebuilt

Comment 1 Kevin Kofler 2011-03-15 00:16:10 UTC
This also needs fixing in F15 Branched.

Comment 2 Sergio Pascual 2011-03-31 13:27:09 UTC
Any progress?

Comment 3 Sergio Pascual 2011-04-08 11:00:52 UTC
Any progress?

Comment 4 Fedora Update System 2011-04-28 09:54:37 UTC
lazarus-0.9.30-1.fc15 has been submitted as an update for Fedora 15.
https://admin.fedoraproject.org/updates/lazarus-0.9.30-1.fc15

Comment 5 Fedora Update System 2011-04-28 19:05:11 UTC
Package lazarus-0.9.30-1.fc15:
* should fix your issue,
* was pushed to the Fedora 15 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing lazarus-0.9.30-1.fc15'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/lazarus-0.9.30-1.fc15
then log in and leave karma (feedback).

Comment 6 Fedora Update System 2011-05-19 04:44:15 UTC
lazarus-0.9.30-1.fc15 has been pushed to the Fedora 15 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.