Bug 68503 - check to see if ntp server is provided by dhcp
Summary: check to see if ntp server is provided by dhcp
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux Beta
Classification: Retired
Component: redhat-config-date (Show other bugs)
(Show other bugs)
Version: beta2
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact:
URL:
Whiteboard:
Keywords:
: 69571 (view as bug list)
Depends On:
Blocks: 67218
TreeView+ depends on / blocked
 
Reported: 2002-07-10 18:54 UTC by Brent Fox
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-12 19:55:24 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Brent Fox 2002-07-10 18:54:46 UTC
Look in /etc/dhcpcd/dhcpcd-eth0.info to see if the ntp server is provided by dhcp

> NTPSERVERS=194.159.73.44

> just browsing through all of /etc/dhcpcd/*info for that line might be
> enough.....

Comment 1 Bill Nottingham 2002-07-10 22:35:43 UTC
Note that for dhclient the file loc changes...

Comment 2 Brent Fox 2002-07-11 15:35:38 UTC
What is the new location?

Comment 3 Brent Fox 2002-07-23 14:56:59 UTC
*** Bug 69571 has been marked as a duplicate of this bug. ***

Comment 4 Jay Turner 2002-08-12 19:55:18 UTC
The dhclient path is /var/lib/dhcp/ and then the file is called
dhclient-<interface>.leases.

Comment 5 Elliot Lee 2002-08-27 17:41:13 UTC
If given NTP servers, dhclient writes ntp.conf directly (in recent packages).
There's really no part for redhat-config-date to play in that.


Note You need to log in before you can comment on or make changes to this bug.