Bug 68556 - netscape should be part of the base distribution
Summary: netscape should be part of the base distribution
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: netscape (Show other bugs)
(Show other bugs)
Version: limbo
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-07-11 03:48 UTC by mark krischer
Modified: 2014-03-17 02:28 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-11 09:56:10 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description mark krischer 2002-07-11 03:48:57 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.8) Gecko/20020205

Description of problem:
given that not all sites support mozilla (some don't even let you access them if
you don't use netscape 4.x or IE--e.g. citibank australia internet banking). 
also some java applets (for example various web tools on cisco's internal web
site) only work with the old built-in java in netscape.

so, i think it's a mistake to completely remove netscape 4.7x.  i think you
should consider just installing netscape-navigator.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.type "netscape"
2.
3.
	

Additional info:

Comment 1 Marius Andreiana 2002-07-11 09:56:05 UTC
Meanwhile ask them to conform to standards as described at
http://www.webstandards.org/learn/
I've got the same problem with a bank here which requires IE, but now they are
working on fixing it.

Also try the competition. 
This would be the long-term solution, not sticking to netscape 4.x

Comment 2 Bill Nottingham 2002-07-12 03:54:37 UTC
Netscape has been marked deprecated since 7.1. Its time has come. If you need
it, the 7.3 packages should still work on the beta.

Comment 3 Simon Matter 2002-08-19 06:19:59 UTC
I'm asking for netscape 4.x too. The problem is with mozilla that it is really
slow on older hardware. Netscape 4.x is still much faster and usable there.
Please don't forget all those people with older hardware.


Note You need to log in before you can comment on or make changes to this bug.