Bug 68564 - IRQ conflict error messages generted during booting
IRQ conflict error messages generted during booting
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
7.3
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-07-11 04:29 EDT by Need Real Name
Modified: 2008-08-01 12:22 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-30 11:39:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2002-07-11 04:29:16 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)

Description of problem:
IRQ conflict error messages generted during booting, the system works OK. the 
error message:
kernel: IRQ routing conflict for 04:05.1, have irq 10, want irq 11
kernel: IRQ routing conflict for 00:01.0, have irq 11, want irq 9

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. tried to modify /etc/modules.conf to:
alias eth0 e100
alias eth1 e100
options eth0 -o e100-0 io=0xb000 irq=9
options eth1 -o e100-1 io=0xd000 irq=11

2. tried to change Bios PCI IRQ assignment
if SCSI's IRQ changed from 10 to 11, the 04:05.1 messages disappaers
but cannot change NIC0's IRQ to 9, not available

3. update to kernel to 2.4.18-5 -
	

Additional info:

cpu pentium 1.13ghz
main board: Server Works HESL
HD: 3 FUJITSU MAM3184MC, PERC RAID-5, Apaptec SCSI controller

two Intel pro 100 NIC
Comment 1 Bugzilla owner 2004-09-30 11:39:45 EDT
Thanks for the bug report. However, Red Hat no longer maintains this version of
the product. Please upgrade to the latest version and open a new bug if the problem
persists.

The Fedora Legacy project (http://fedoralegacy.org/) maintains some older releases, 
and if you believe this bug is interesting to them, please report the problem in
the bug tracker at: http://bugzilla.fedora.us/

Note You need to log in before you can comment on or make changes to this bug.