Bug 68566 - Dialog cannot be closed
Dialog cannot be closed
Status: CLOSED RAWHIDE
Product: Red Hat Public Beta
Classification: Retired
Component: gnome-games (Show other bugs)
limbo
All Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
Aaron Brown
:
Depends On:
Blocks: 67218
  Show dependency treegraph
 
Reported: 2002-07-11 05:08 EDT by Ulrich Drepper
Modified: 2007-04-18 12:44 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-11 23:41:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ulrich Drepper 2002-07-11 05:08:05 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1a+) Gecko/20020710

Description of problem:
The dialog which appears when "Shuffle tiles" is selected but it is not possible
cannot be dismissed.  The OK (?) button seems to have no valid callback.  Don't
know whether this was also the case in previous releases.

Version-Release number of selected component (if applicable):


How reproducible:
Didn't try

Steps to Reproduce:
1.play until only two tiles are left in one stack
2.select "Shuffle tiles"
3.
	

Actual Results:  dialog appears, button doesn't work

Expected Results:  dialog should be dismissed when button is pressed

Additional info:

Reproducing is hard so...
Comment 1 Havoc Pennington 2002-07-11 11:23:57 EDT
This is in mahjongg?
Comment 2 Ulrich Drepper 2002-07-11 11:38:42 EDT
Ehm, yeah, of course.  Stupid combo package...
Comment 3 Brent Fox 2002-10-18 12:45:35 EDT
Looks like this has been fixed in gnome cvs.

http://bugzilla.gnome.org/show_bug.cgi?id=89324

Note You need to log in before you can comment on or make changes to this bug.