Bug 68571 - No man page for ntpd
No man page for ntpd
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: ntp (Show other bugs)
7.3
i686 Linux
medium Severity low
: ---
: ---
Assigned To: Harald Hoyer
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-07-11 06:52 EDT by chn65
Modified: 2007-04-18 12:44 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-11 06:52:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description chn65 2002-07-11 06:52:23 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0b; Windows NT 4.0)

Description of problem:
There is no man page for ntpd or for ntp.conf, but the programs are supplied.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Install "everything" (the everything option in the installer) - or less, 
just include ntp.
2. Look for ntpd in the man system.
3. Be surprised to find the binary but not the man page.
	

Actual Results:  I did not find a man page for ntpd or ntp.conf (the other ntp 
programs might also miss a man page).

Expected Results:  I expected output when typing

apropos ntp
man ntpd
man ntp.conf


Additional info:

This is not complicated.
Just add the man pages.
Comment 1 Harald Hoyer 2002-07-11 07:00:01 EDT
That is because there is none... Look in /usr/share/doc/ntp-*

$ rpm -qd ntp

Note You need to log in before you can comment on or make changes to this bug.