This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 68592 - scrolled window + textview keyboard scrolling
scrolled window + textview keyboard scrolling
Status: CLOSED UPSTREAM
Product: Red Hat Linux
Classification: Retired
Component: gtk2 (Show other bugs)
8.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Owen Taylor
:
Depends On:
Blocks: 67218 68593
  Show dependency treegraph
 
Reported: 2002-07-11 10:34 EDT by Jeremy Katz
Modified: 2007-04-18 12:44 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-08-28 12:19:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jeremy Katz 2002-07-11 10:34:53 EDT
See http://bugzilla.gnome.org/show_bug.cgi?id=63480

Refiled here to mark as Milan Target and blocker for an anaconda workaround.
Comment 1 Owen Taylor 2002-10-31 19:17:56 EST
Note that any fix is probably going to involve an API change,
since the GtkScrolledWindow has no idea when it shoudl reserve
space for focus indication and also a UI decision about how
it is drawn; so not going to happen in the GTK+-2.2 timeframe.
Comment 2 Matt Wilson 2002-12-13 16:57:27 EST
I've worked around it in anaconda anyway
Comment 3 Owen Taylor 2003-01-14 12:39:34 EST
Untargetting, blockering; nothing more is going to be done for GTK+-2.2.x.
Comment 4 Owen Taylor 2003-01-14 18:02:17 EST
Marking various no-need-to-be-private bugs public.

Note You need to log in before you can comment on or make changes to this bug.