Bug 686 - mod_perl 1.16 need to be upgraded to 1.16_02
mod_perl 1.16 need to be upgraded to 1.16_02
Product: Red Hat Secure Web Server
Classification: Retired
Component: mod_perl (Show other bugs)
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Preston Brown
Depends On:
  Show dependency treegraph
Reported: 1999-01-04 19:27 EST by cdent
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 1999-02-02 12:36:31 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description cdent 1999-01-04 19:27:23 EST
You may have already figured this out, but at least
in certain configurations mod_perl 1.16 causes several
errors in redhat SWS. The most noticable symptom is
that CGI programs fail to work.

Upgrading mod_perl to 1.16_02 fixes the problem.
I created a new rpm by dropping the mod_perl 1.16_02
tarball into SOURCES and slightly editing the
spec file.

Sorry for the lack of debug info: there's not much
to show but the fix.
Comment 1 Preston Brown 1999-02-02 12:36:59 EST
mod_perl 1.16 is definitely broken, as you have determined.  A new mod
perl 1.18 will be released when we put out an update of perl5, which
should be any day now.  It fixes this CGI execution problem.

Note You need to log in before you can comment on or make changes to this bug.