Bug 68600 - Bad location of executable
Bad location of executable
Status: CLOSED NOTABUG
Product: Red Hat Public Beta
Classification: Retired
Component: openoffice.org (Show other bugs)
limbo
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: wdovlrrw
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-07-11 11:57 EDT by LENHOF
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-11 11:57:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description LENHOF 2002-07-11 11:57:19 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; SunOS sun4u; en-US; rv:0.9.4.1) Gecko/20020518
Netscape6/6.2.3

Description of problem:
Executable programs should not be install in /usr/lib/openoffice but in
/usr/bin/openoffice

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
rpm -ql openoffice

	

Additional info:
Comment 1 Jakub Jelinek 2002-07-20 16:47:40 EDT
I don't see anything wrong about it, a lot of other packages do it too
(e.g. mozilla, amanda, gnupg, licq, qt, just to name a few).
It is nothing against FHS/LSB either:
   /usr/lib includes object files, libraries, and internal binaries that are not intended to be executed directly by users or
   shell scripts

soffice.bin etc. are ineternal binaries, not intended to be run by users directly
(unlike ooffice, oowriter, etc.).

Note You need to log in before you can comment on or make changes to this bug.