Bug 68601 - fresh install, KDE, no GNOME, no firstboot, no working KDE
Summary: fresh install, KDE, no GNOME, no firstboot, no working KDE
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: firstboot   
(Show other bugs)
Version: limbo
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact: Jay Turner
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-07-11 16:09 UTC by James Manning
Modified: 2015-01-07 23:57 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-11 18:59:36 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
process listing (3.71 KB, text/plain)
2002-07-11 16:09 UTC, James Manning
no flags Details
screen shot - root logged in with "kde" selected as session type (260.76 KB, image/png)
2002-07-11 16:10 UTC, James Manning
no flags Details
traceback from firstboot (740 bytes, text/plain)
2002-07-11 18:59 UTC, James Manning
no flags Details

Description James Manning 2002-07-11 16:09:17 UTC
fresh limbo install, nothing GNOME selected from the packages, all KDE stuff
except KDE devel selected

1) no firstboot nothing stuff ever run

2) kdm has "gnome" as an option (bad, bad, bad)

3) KDE doesn't even come up! (just logged into kdm as root and had kde as the
session selection)

.xsession-errors contains only 2 lines:

*****
iceauth:  creating new authority file /root/.ICEauthority
DCOPServer up and running.
*****

ps shows kdm ran X fine, startkde running, etc. - i'll attach the ps auxwww
output and an sshot of the screen (hasn't changed in 5 minutes).  CPU is 99%
idle, so I don't think it's waiting on something to complete.

Comment 1 James Manning 2002-07-11 16:09:46 UTC
Created attachment 64824 [details]
process listing

Comment 2 James Manning 2002-07-11 16:10:16 UTC
Created attachment 64825 [details]
screen shot - root logged in with "kde" selected as session type

Comment 3 James Manning 2002-07-11 16:14:13 UTC
um, well, the ps worked fine but for some  (X bug?) reason the import -window
root gave an awfully strange result.  The screen, though, is basically X just
after it started - the black X shaped cursor, the gray background (not solid
gray, that crosshatch thingy pattern)

Comment 4 James Manning 2002-07-11 18:58:53 UTC
ok, it looks like firstboot does indeed run and does the empty/fresh X on :0 and
then kdm starts on :1 - that was confusing me.

firstboot gives a stacktrace, which I'll attach

Comment 5 James Manning 2002-07-11 18:59:32 UTC
Created attachment 64904 [details]
traceback from firstboot

Comment 6 Brent Fox 2002-07-11 19:08:37 UTC
Yep, it's a dupe of #68504.  Should be fixed now.


Note You need to log in before you can comment on or make changes to this bug.