Bug 68621 - Unhandled Python Exception w.r.t RAID
Unhandled Python Exception w.r.t RAID
Status: CLOSED DUPLICATE of bug 64734
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.3
athlon Linux
medium Severity high
: ---
: ---
Assigned To: Jeremy Katz
Brock Organ
:
: 68620 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-07-11 15:35 EDT by Need Real Name
Modified: 2007-04-18 12:44 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-17 17:06:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Anaconda backtrace (85.77 KB, text/plain)
2002-07-11 15:36 EDT, Need Real Name
no flags Details

  None (edit)
Description Need Real Name 2002-07-11 15:35:13 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.0.0) Gecko/20020530

Description of problem:
During installation, just after checking for bad blocks on my two drives'
partitions, I got an unhandled exception pasted below.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Custom install
2. Disk Druid
3. Create several partitions of equal size on two drives
4. Create RAID mount points
5. Create two spare partitions (one per drive) that are not RAID, not formatted
6. Create a swap partition on each drive (not RAID).

Trace attached.
Comment 1 Need Real Name 2002-07-11 15:36:05 EDT
Created attachment 64924 [details]
Anaconda backtrace
Comment 2 Michael Fulbright 2002-07-17 17:05:08 EDT
Jeremy is this fixed?
Comment 3 Michael Fulbright 2002-07-17 17:06:37 EDT
*** Bug 68620 has been marked as a duplicate of this bug. ***
Comment 4 Jeremy Katz 2002-07-17 23:51:01 EDT
Yes, it's fixed in the update image at http://people.redhat.com/~katzj/73raid.img

*** This bug has been marked as a duplicate of 64734 ***

Note You need to log in before you can comment on or make changes to this bug.