Bug 68622 - Errata creation results in 500 Error
Errata creation results in 500 Error
Status: CLOSED RAWHIDE
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Server (Show other bugs)
unspecified
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Robin Norwood
Fanny Augustin
http://sat-inst.test.redhat.com/netwo...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-07-11 15:40 EDT by Matt Jamison
Modified: 2007-07-31 15:23 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-17 10:15:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Traceback from sat-inst.test (3.48 KB, text/plain)
2002-07-11 15:41 EDT, Josef Komenda
no flags Details

  None (edit)
Description Josef Komenda 2002-07-11 15:40:09 EDT
Description of Problem: Attempted to creat an errata on sat-inst.test.redhat.com
(user: jkomenda, pass: pink4all), ad received 500 err. See attached traceback. 


Version-Release number of selected component (if applicable): see bug 63780
Comment 1 Josef Komenda 2002-07-11 15:41:28 EDT
Created attachment 64925 [details]
Traceback from sat-inst.test
Comment 2 Greg DeKoenigsberg 2002-07-12 15:02:13 EDT
Robin, explore this, please.  This may be the last *blocking* bug (fingers
crossed).
Comment 3 Robin Norwood 2002-07-12 16:08:44 EDT
This is due to the fact that the possible values for advisory type are derived
from the current errata in the database - need to discuss what the correct
solution is here.
Comment 4 Robin Norwood 2002-07-12 17:23:34 EDT
Fixed in cvs
Comment 5 Josef Komenda 2002-07-17 10:15:53 EDT
Please push this to QA for testing.
Comment 6 Josef Komenda 2002-07-17 18:07:31 EDT
Fixed in latest code, closing.

Note You need to log in before you can comment on or make changes to this bug.