Bug 68644 - Not detecting ADMTek AN983B
Not detecting ADMTek AN983B
Status: CLOSED ERRATA
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
7.3
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-07-11 19:58 EDT by Need Real Name
Modified: 2007-04-18 12:44 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-11 19:58:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2002-07-11 19:58:46 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 5.0)

Description of problem:
The ADMTek AN983B is an onboard NIC on the MSI-6378 motherboard. RedHat does 
not detect this due to a cause of difference of PCI-ID. The AN983B nic 
identifies as vendor 0x1317, device 0x9511, which makes it undetectable.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Start the computer up.
2.Run ifcfg eth0 to receive device not detected message
3.#cat /proc/pci to receive information, showing that the NIC is detected 
onboard, just not accepted as an NIC for the machine
	

Additional info:
Comment 1 Arjan van de Ven 2002-07-31 11:12:46 EDT
this is supposed to be fixed in the erratum kernel 2.4.18-5

Note You need to log in before you can comment on or make changes to this bug.