Bug 68648 - Systems > Details > Overview out-of-date
Systems > Details > Overview out-of-date
Status: CLOSED DUPLICATE of bug 69661
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Web Site (Show other bugs)
RHN Stable
All Linux
low Severity low
: ---
: ---
Assigned To: Greg DeKoenigsberg
Fanny Augustin
Depends On:
  Show dependency treegraph
Reported: 2002-07-11 21:36 EDT by Michael Schwendt
Modified: 2005-10-31 17:00 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2002-08-02 17:59:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Michael Schwendt 2002-07-11 21:36:59 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020625

Steps to Reproduce:
1. Register a machine running Enigma at RHN.
2. Upgrade the machine to Valhalla.
3. Let up2date run regularly (or run up2date -p after manual updates).
4. Log in at RHN and check "Systems > Details > Overview" page for the

Actual Results:  The page displays wrong information:

  Red Hat Linux, release 7.2, running on i586
  Last Booted:  2002-03-27 23:01:45 +0100 (CET)
  Kernel Version:  2.4.9-31

Expected Results:    Red Hat Linux, release 7.3, running on i586
  Last Booted:  2002-06-27 13:00:13 +0100 (CET)
  Kernel Version:  2.4.18-5

Additional info:

Fragment from /etc/sysconfig/rhn/systemid:

<value><string>Red Hat Linux, release 7.2, running on i586</string></value>

# rpm -q kernel

# cat /etc/redhat-release 
Red Hat Linux release 7.3 (Valhalla)

# rpm -q up2date
Comment 1 Mike Chambers 2002-08-02 17:59:29 EDT
Is RHNS daemon running on your system?  I thought this information was given 
when it runs and polls the network every 2 hours or whatever is set 
in /etc/sysconfig/rhn/rhnsd.

Or does it do this or suppose to do this when up2date is run manually as well?
Comment 2 Michael Schwendt 2002-08-02 18:21:11 EDT

*** This bug has been marked as a duplicate of 69661 ***

Note You need to log in before you can comment on or make changes to this bug.