Bug 68690 - Unable to perform text-mode instalation in Russian
Summary: Unable to perform text-mode instalation in Russian
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: limbo
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 67217
TreeView+ depends on / blocked
 
Reported: 2002-07-12 15:55 UTC by Leonid Kanter
Modified: 2007-04-18 16:44 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-01 05:25:28 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Leonid Kanter 2002-07-12 15:55:09 UTC
Description of Problem:

Unable to perform text-mode instalation in Russian

Version-Release number of selected component (if applicable):

limbo installer

How Reproducible:

always

Steps to Reproduce:
1. Boot from 1st diskette
2. Select Russian language and enter path to iso images location on HDD

Actual Results:

In loader stage Russian is OK, but when iso is mounted and anaconda started
cyrillic characters disappear from the screen and it's impossible to read or
enter something.

Expected Results:

Installation must continue in Russian

Additional Information:
	
Even in English text mode installer looks very ugly because there are no box
drawing characters.

Comment 1 Michael Fulbright 2002-08-01 05:25:23 UTC
Should work now.

Comment 2 Jay Turner 2002-08-06 17:11:58 UTC
Fix confirmed with the Milan-re0806.nightly tree.


Note You need to log in before you can comment on or make changes to this bug.