Bug 68693 - abiword missing from updated 7.2 ISO images
abiword missing from updated 7.2 ISO images
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: abiword (Show other bugs)
7.2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-07-12 12:01 EDT by wingc
Modified: 2007-04-18 12:44 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-12 12:01:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description wingc 2002-07-12 12:01:50 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.72 [en] (X11; U; Linux 2.2.19-6.2.1.caen2 i686)

Description of problem:
The ISO images for Red Hat 7.2 were updated recently. The original ones looked
like this:

( on my hard disk )
-rw-r--r--   1 wingc    staff    677961728 Oct  3  2001 enigma-i386-disc1.iso
-rw-r--r--   1 wingc    staff    669429760 Oct  3  2001 enigma-i386-disc2.iso

The current ISO images seem to have been created on June 14th, 2002:

( on ftp.redhat.com )
-rw-r--r--    1 0        0    671612928   Jun 14 23:12   enigma-i386-disc1.iso
-rw-r--r--    1 0        0    669483008   Jun 14 23:12   enigma-i386-disc2.iso

The new disk2 image is missing 'abiword-0.7.14-7.i386.rpm', which was present in
the original Red Hat 7.2 ISO image. (enigma-i386-disc2.iso)

I have not done further comparison between the old and new ISO files to see if
there have been any other changes. The MD5 checksums are good, I verified them
using the Red Hat GPG public key.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
Find the original ISO images for Red Hat 7.2 and compare them to what is
currently on your FTP site.

Additional info:

Is there any documentation on the Red Hat web site (errata page, etc) describing
why the ISO images were changed on June 14th?

Thanks,

Chris Wing
wingc@engin.umich.edu
Comment 1 Jeremy Katz 2002-07-18 00:54:54 EDT
Yes, this was intentional due to abiword claiming that the fonts it included
were something they weren't.

Note You need to log in before you can comment on or make changes to this bug.