Bug 68699 - Default name for a screen dump starts with '-' ("Russian" session)
Summary: Default name for a screen dump starts with '-' ("Russian" session)
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: gnome-panel   
(Show other bugs)
Version: limbo
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Jonathan Blandford
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 67218
TreeView+ depends on / blocked
 
Reported: 2002-07-12 16:18 UTC by Michal Jaegermann
Modified: 2013-04-02 04:16 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-21 20:52:02 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michal Jaegermann 2002-07-12 16:18:15 UTC
Description of Problem:

In an "English" session a default name is "Screenshot.png" but when
"Russian" session is used (I did not try other languages) a name proposed
by a screen dump dialog starts with '-'.  Not strictly a bug, as that name
is legal, but may cause a grief to users with a cursory knowledge of
Unix conventions.

Comment 1 Jonathan Blandford 2002-08-21 20:25:20 UTC
it's definitely in the po file.  I'm a little hesitent about touching that given
my lack of russian knowledge.  Is it just an extraneous '-'?


Comment 2 Michal Jaegermann 2002-08-21 20:34:00 UTC
Yes, just this extra '-'.  Whatever is the name I can assure you that
'-' is not a letter in a cyryllic alphabet. :-)  This looks like a slip
of a finger by whomever wrote this po file.

It is pretty obvious what kind of troubles will result.

Comment 3 Jonathan Blandford 2002-08-21 20:51:54 UTC
I just checked in a fix into gnome-i18n.  hp, can you close this next time you
pull in new po files?

Comment 4 Jonathan Blandford 2002-08-28 00:52:24 UTC
Fixed in rawhide and gnome-cvs.


Note You need to log in before you can comment on or make changes to this bug.