This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 68739 - Gnome-pim removed from 7.3 and limbo
Gnome-pim removed from 7.3 and limbo
Status: CLOSED WONTFIX
Product: Red Hat Public Beta
Classification: Retired
Component: gnome-pim (Show other bugs)
limbo
All Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
Aaron Brown
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-07-13 02:52 EDT by W. Michael Petullo
Modified: 2007-04-18 12:44 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-13 02:52:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description W. Michael Petullo 2002-07-13 02:52:46 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.5 (X11; Linux i686; U;) Gecko/20020625

Description of problem:
The release notes of Red Hat Linux 7.3 note that the gnome-pim package has been
removed.  I think that this is unfortunate because gnomecal and gnomecard are
nice, lightweight alternatives to evolution.  I am a fan of both and would like
to request that they be included in future Red Hat Linux versions.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.  Try to install the gnome-pim package.
	

Actual Results:  Gnome-pim rpm is not included in Red Hat Linux 7.3+.

Expected Results:  Well, I guess gnome-pim should have been installed.

Additional info:
Comment 1 Havoc Pennington 2002-07-13 10:19:24 EDT
It's not maintained upstream. Until someone picks it up and actively maintains
it, not much we can do - it's guaranteed to bitrot eventually. There were
already quite a few unresolved bugs and issues a year ago when gnome-pim was
dropped.
It'll only be worse now.

We try to avoid shipping software that isn't maintained since the bugs don't get
fixed, and it doesn't have any future.
Comment 2 W. Michael Petullo 2002-07-20 17:53:20 EDT
A gentleman named Sebastian Rittau seems to be porting gnome-pim to GNOME2.  He
work is available at http://me.in-berlin.de/~jroger/gnome-pim.

Note You need to log in before you can comment on or make changes to this bug.