Bug 68764 - References to non-existen files in generated XF86Config-4
References to non-existen files in generated XF86Config-4
Status: CLOSED RAWHIDE
Product: Red Hat Public Beta
Classification: Retired
Component: Xconfigurator (Show other bugs)
limbo
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
:
Depends On:
Blocks: 67218
  Show dependency treegraph
 
Reported: 2002-07-13 16:41 EDT by Michal Jaegermann
Modified: 2007-04-18 12:44 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-14 21:01:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Michal Jaegermann 2002-07-13 16:41:23 EDT
Description of Problem:

Xconfigurator used with S3 video card writes in a created XF86Config-4 file,
among other things:

# Refer to /usr/X11R6/lib/doc/README.S3, and the XF86_S3 man page.

The catch is that none of those files seem to exist; neither in a explicitely
given nor other locations.  There is a response to 'man s3virge' but this
is not that driver.
Comment 1 Mike A. Harris 2002-07-14 05:21:25 EDT
XFree86 3.3.6 is totally obsolete and removed from the beta, and will
not be present in the final distribution.  The files referenced in
Xconfigurator are not present due to this.  Xconfigurator itself is
obsolete, and slated for removal, but just has not been removed yet.
There has been no work done on Xconfigurator since RHL 7.3, nor
is there any plans on future work being done on this tool since we
now consider it obsolete.  The new config tool is redhat-config-xfree86.

I'm leaving this open however, since there has not yet been an official
announcement of Xconfigurator being removed internally.  Once we're
confident that the new tool is ready, we'll remove Xconfigurator.
Comment 2 Mike A. Harris 2002-07-19 14:15:06 EDT
Xconfigurator is now removed from rawhide

Note You need to log in before you can comment on or make changes to this bug.