Bug 68773 - kde icons disappear
Summary: kde icons disappear
Status: CLOSED CANTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kdebase   
(Show other bugs)
Version: 7.3
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Petr Rockai
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-07-14 00:22 UTC by Mike Hearne
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-18 18:02:43 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
My kickerrc file (3.94 KB, text/plain)
2002-07-14 00:25 UTC, Mike Hearne
no flags Details

Description Mike Hearne 2002-07-14 00:22:30 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/3.0.0-10; Linux)

Description of problem:
This isn't really a problem with kontrol-panel (I don't think), but kicker, the application I _think_ is the problem, did not show up on the list.  At some point after installing RH 7.3, the icons disappeared from the taskbar in KDE.  I submitted a bug report to KDE, and their response was this:
"The bug that you reported appears to be a packaging bug, due to a 
problem
in the way in which your distribution/vendor has packaged KDE for
distribution. The bug report will be closed since it is not a KDE 
problem.
Please send the bug report to your distribution/vendor instead."

I will attempt to attach kickerrc, which may help diagnose the problem.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Turn on computer
2.Launch KDE
3.Observe icons not there
 

Actual Results:  Icons do not appear in taskbar

Expected Results:  Icons should appear in taskbar

Additional info:

Comment 1 Mike Hearne 2002-07-14 00:25:25 UTC
Created attachment 65269 [details]
My kickerrc file

Comment 2 Petr Rockai 2006-07-17 18:23:38 UTC
This bug is reported against old release of Red Hat Linux or Fedora Core 
that is no longer supported. Chances are that it has been already fixed in 
newer Fedora Core release. If you still experience the problem with 
current release of Fedora Core, please update the Version field (you may 
need to switch Product to Fedora Core first) in the bug report and put it 
back to NEW state.

Comment 3 Bill Nottingham 2006-10-18 18:02:43 UTC
Red Hat Linux is no longer supported by Red Hat, Inc. If you are still
running Red Hat Linux, you are strongly advised to upgrade to a
current Fedora Core release or Red Hat Enterprise Linux or comparable.
Some information on which option may be right for you is available at
http://www.redhat.com/rhel/migrate/redhatlinux/.

Red Hat apologizes that these issues have not been resolved yet. We do
want to make sure that no important bugs slip through the cracks.
If this issue is still present in a current Fedora Core release, please
open a new bug with the relevant information.

Closing as CANTFIX.


Note You need to log in before you can comment on or make changes to this bug.