Bug 68775 - RFE: Unify KDE and Gnome Desktop folders
RFE: Unify KDE and Gnome Desktop folders
Status: CLOSED DUPLICATE of bug 67295
Product: Red Hat Linux
Classification: Retired
Component: distribution (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
Jay Turner
: FutureFeature
Depends On:
  Show dependency treegraph
Reported: 2002-07-13 20:59 EDT by Warren Togami
Modified: 2015-01-07 18:57 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2002-10-14 22:40:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Warren Togami 2002-07-13 20:59:23 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.1a+) Gecko/20020709

Description of problem:
One issue that I had with some users of my school LTSP deployment is that they
were confused why their files on their Gnome desktop did not appear on their KDE
desktop.  After some explanation they could easily find their ~/Desktop folder
for KDE, but they often were confused by the dotted name ~/.gnome-desktop.

Please work on unifying the Gnome and KDE desktops by making them the same
directory, perhaps ~/Desktop for end-user simplicity.  Perhaps steps must be
taken to have Gnome and/or KDE understand the other's desktop files.
Comment 1 Preston Brown 2002-08-21 23:21:23 EDT
This is not going to be accomplishable in the timeframe required.
Comment 2 Havoc Pennington 2002-08-25 16:39:32 EDT
Comment 3 Havoc Pennington 2002-10-14 23:17:54 EDT

*** This bug has been marked as a duplicate of 67295 ***

Note You need to log in before you can comment on or make changes to this bug.