Bug 68777 - center popup windows
Summary: center popup windows
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: firstboot   
(Show other bugs)
Version: limbo
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-07-14 01:32 UTC by Tammy Fox
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-14 01:32:15 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Tammy Fox 2002-07-14 01:32:10 UTC
The programs that pop up for configuring the keyboard, mouse, networking, etc.
should be set to pop up in the center with foo.set_position (gtk.WIN_POS_CENTER).

Comment 1 Brent Fox 2002-07-14 01:48:36 UTC
This change was made to firstboot_gui_window.py in rhpl, but since the firstboot
screens inherit from that, it should "ripple" down.  Get it?  Heh. ;)

Should be fixed in rhpl-0.20-1


Note You need to log in before you can comment on or make changes to this bug.