Bug 68791 - Anaconda sets unadequate console fonts for french
Anaconda sets unadequate console fonts for french
Status: CLOSED RAWHIDE
Product: Red Hat Public Beta
Classification: Retired
Component: anaconda (Show other bugs)
limbo
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-07-14 04:13 EDT by jfm2
Modified: 2007-04-18 12:44 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-14 04:13:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description jfm2 2002-07-14 04:13:28 EDT
Description of Problem: After completing the installation in french mode, all
the accented characters (in console mode) are displayed as sequences of several
characters.   This makes Xconfigurator and similar curse based tols practically
unusable since the line containing text in buttons is unaligned with the rest of
the button. 

Version-Release number of selected component (if applicable):


How Reproducible: Every time


Steps to Reproduce:
1. Select french at install time
2. 
3. 

Actual Results:


Expected Results:


Additional Information:
Comment 1 Bill Nottingham 2002-07-14 21:41:17 EDT
This is an issue on vt2-vt6 only, and is resolved with the new kbd. It is not an
anaconda issue.

Note You need to log in before you can comment on or make changes to this bug.