Bug 68794 - Czech keyboard layout is bad
Czech keyboard layout is bad
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: console-tools (Show other bugs)
7.3
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Eido Inoue
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-07-14 07:10 EDT by Venda
Modified: 2007-04-18 12:44 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-23 16:45:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Venda 2002-07-14 07:10:45 EDT
On a Czech keyboard there is a dead key with two modes: normal for accent and
with shift for the little v on some chars. With this Red Hat installation, the
dead key does not work in the shift+ mode.

Additionaly, some keys are not mapped to the correct chars. For example the key
r' (3 on the us layout) produces ".
Comment 1 Owen Taylor 2002-07-14 14:01:21 EDT
Is this in X or on the console? (Need to know that to know where
to reassign the bug.... localeconfig doesn't have anything to do
with this.)
Comment 2 Owen Taylor 2002-07-15 15:16:32 EDT
Tentatively assigning to console-tools for lack of information.
Comment 3 Venda 2002-07-16 06:13:21 EDT
Well, I don't really understand the question. When I tried to install another X
server (the latest from XFree86) via an shell install script, the keys were
correctly mapped, but as expected, the dead keys did't work at all. This makes
me think that the problem must be linked to the X server, but as fat as I am
rather new to Linux I can't help you more. It should be easy to some one else to
experience the same problem because the problem appears directly after a
standart Red Hat installation. More precisely: after installation and login to
the KDE, I tried to add several keyboard layouts (French and Czech). Than on any
editor in graphical mode, the Czech layou is wrong as said in the initial bug
report.

Note You need to log in before you can comment on or make changes to this bug.