Bug 68821 - RFE: remove XFree86 version 3 support from Xconfigurator
Summary: RFE: remove XFree86 version 3 support from Xconfigurator
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: Xconfigurator   
(Show other bugs)
Version: limbo
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Adam Jackson
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords: FutureFeature
: 768942 (view as bug list)
Depends On:
Blocks: 67217
TreeView+ depends on / blocked
 
Reported: 2002-07-14 20:26 UTC by Peter van Egdom
Modified: 2011-12-20 16:39 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-15 01:01:31 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Peter van Egdom 2002-07-14 20:26:55 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020625

Description of problem:
Xconfigurator in Limbo still talks about choosing between Xfree86 versions
3.x.x and 4.x, while Xfree86 versions < 4 are not distributed anymore in Limbo.


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1."Xconfigurator --help"
2.
3.


Actual Results:  Options:

 [--preferxf3] [--preferxf4]

are available

Expected Results:  As XFree86 is the default these options don't make sense.

Additional info:

Comment 1 Mike A. Harris 2002-07-15 00:49:45 UTC
The goal was to remove Xconfigurator entirely, but it just hasn't happened
yet.  redhat-config-xfree86 is the new tool.  I will consider doing this
though, as it is a good idea in case we do end up shipping it afterall. It
would be quite confusing to leave 3.3.6 support in Xconfigurator.

Thanks for the reminder.

Comment 2 Mike A. Harris 2002-07-19 07:09:14 UTC
Xconfigurator is now removed from rawhide.  Everyone is encouraged to
use redhat-config-xfree86 and report bugs against it as encountered.

Comment 3 Ramon de C Valle 2011-12-19 18:00:16 UTC
*** Bug 768942 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.