Bug 68826 - issue with home/end keys in nautilus location bar
issue with home/end keys in nautilus location bar
Status: CLOSED CURRENTRELEASE
Product: Red Hat Public Beta
Classification: Retired
Component: nautilus (Show other bugs)
limbo
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Havoc Pennington
Aaron Brown
:
Depends On:
Blocks: 67218
  Show dependency treegraph
 
Reported: 2002-07-14 17:53 EDT by Peter van Egdom
Modified: 2007-04-18 12:44 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-14 22:23:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Peter van Egdom 2002-07-14 17:53:07 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020625

Description of problem:
The "SHIFT-END" key combination in the location bar of Nautilus _does not_
work, whereas the SHIFT-HOME combo to select all text left from the cursor
and going to the utter left of the location bar _does_ work.


Version-Release number of selected component (if applicable):
Source RPM: nautilus-2.0.0-6.src.rpm


How reproducible:
Always

Steps to Reproduce:
1. Click with the mouse on Nautilus' location bar.
2. Press "END"
3. Press "SHIFT-HOME" to select all text and go to the left.
4. Press "HOME" to clear selection.
5. Press "SHIFT-END", notice that text selection does not happen.

Actual Results:  Pressing "SHIFT-END" did not select text.

Expected Results:  "SHIFT-HOME" should've selected text.

Additional info:
Comment 1 Havoc Pennington 2002-07-14 22:23:23 EDT
Works fine for me with CVS version of nautilus. Should be fixed when pulling a
new version.
Comment 2 Peter van Egdom 2002-07-30 19:05:08 EDT
Tested with Limbo beta 2 (Red Hat 7.3.93).
I cannot reproduce this bug anymore with the newer version of Nautilus.

Thanks! 
I'll close this bug.


Note You need to log in before you can comment on or make changes to this bug.