Bug 68834 - syslinux F-key descriptions inconsistant
Summary: syslinux F-key descriptions inconsistant
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: limbo
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
: 67855 (view as bug list)
Depends On:
Blocks: 67217
TreeView+ depends on / blocked
 
Reported: 2002-07-14 23:53 UTC by Gordon Messmer
Modified: 2007-04-18 16:44 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-23 19:58:16 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Gordon Messmer 2002-07-14 23:53:00 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.5 (X11; Linux i686; U;) Gecko/20020625

Description of problem:
On a CD based installation of Limbo, the F-key descriptsions are inconsistant. 
Some of the texts describe four F-keys, some describe five.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
Boot from CDROM.
Press the F-keys described at the bottom of the screen.  Not all of the pages
describe the same set of F-keys.

Additional info:

Comment 1 Jeremy Katz 2002-07-19 05:37:38 UTC
*** Bug 67855 has been marked as a duplicate of this bug. ***

Comment 2 Jeremy Katz 2002-07-23 19:58:11 UTC
fixed in cvs

Comment 3 Jay Turner 2002-07-30 14:32:36 UTC
Fix confirmed with Public Beta #2.


Note You need to log in before you can comment on or make changes to this bug.