Bug 68841 - privoxy doesn't allow web-based configuration
privoxy doesn't allow web-based configuration
Status: CLOSED RAWHIDE
Product: Red Hat Public Beta
Classification: Retired
Component: mozilla (Show other bugs)
limbo
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Blizzard
:
Depends On:
Blocks: 67218
  Show dependency treegraph
 
Reported: 2002-07-14 21:25 EDT by Kirk
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-15 06:02:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kirk 2002-07-14 21:25:27 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020625

Description of problem:
According to the release notes, I should be able to go to http://p.p and
configure privoxy.  However, clicking the link "view and change the current
configuration" (http://config.privoxy.org/show-status) takes me to an error page
hosted by privoxy.org.  Looking at the config file, this option seems to be
turned on by default.  Ironically, I would prefer that it be off, but I wanted
to take a look at what had changed since junkbuster 2.0x :)

Version-Release number of selected component (if applicable):
2.9.15-4

How reproducible:
Always

Steps to Reproduce:
1.  Install Limbo
2.  Manuall install privoxy (rpm -Uvh privoxy*rpm)
3.  http://p.p
4.  Select "view and change the current configuration" (see description for URL" 
	

Actual Results:  Error page hosted by privoxy.org.  It says that privoxy isn't
running, but it is running because I get a menu when I http://p.p

Expected Results:  Some type of configuration utility?  

Additional info:
Comment 1 Kirk 2002-07-14 21:31:12 EDT
Note -- This may be a bug of Mozilla (1.0.1-4) -- I was able to get the
configuration screen with konqueror.
Comment 2 Karsten Hopp 2002-07-15 06:02:01 EDT
Verified that it works with konqueror and netscape. Changing component to mozilla
Comment 3 Karsten Hopp 2002-08-15 05:43:45 EDT
Verified that it works with the latest privoxy/mozilla packages

Note You need to log in before you can comment on or make changes to this bug.