Bug 688413 - [abrt] gnome-shell-2.91.91-1.fc15: clutter_actor_set_mapped: Process /usr/bin/gnome-shell was killed by signal 6 (SIGABRT)
[abrt] gnome-shell-2.91.91-1.fc15: clutter_actor_set_mapped: Process /usr/bin...
Status: CLOSED DUPLICATE of bug 707652
Product: Fedora
Classification: Fedora
Component: gnome-shell (Show other bugs)
15
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
abrt_hash:f2ae5b849a275baa438e4f8a4d5...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-03-16 20:05 EDT by ralph
Modified: 2011-05-25 12:01 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-05-25 12:01:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (79.67 KB, text/plain)
2011-03-16 20:05 EDT, ralph
no flags Details

  None (edit)
Description ralph 2011-03-16 20:05:14 EDT
abrt version: 1.1.17
architecture: x86_64
Attached file: backtrace, 81587 bytes
cmdline: /usr/bin/gnome-shell
component: gnome-shell
Attached file: coredump, 171274240 bytes
crash_function: clutter_actor_set_mapped
executable: /usr/bin/gnome-shell
kernel: 2.6.38-1.fc15.x86_64
package: gnome-shell-2.91.91-1.fc15
rating: 4
reason: Process /usr/bin/gnome-shell was killed by signal 6 (SIGABRT)
release: Fedora release 15 (Lovelock)
time: 1300314185
uid: 500

How to reproduce
-----
1.
2.
3.
4.
Comment 1 ralph 2011-03-16 20:05:17 EDT
Created attachment 485865 [details]
File: backtrace
Comment 2 Owen Taylor 2011-05-25 12:01:54 EDT

*** This bug has been marked as a duplicate of bug 707652 ***

Note You need to log in before you can comment on or make changes to this bug.