Bug 68845 - Pysol wont run with limbo (no tkinter)
Pysol wont run with limbo (no tkinter)
Status: CLOSED DUPLICATE of bug 70896
Product: Red Hat Public Beta
Classification: Retired
Component: python (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Matt Wilson
Brock Organ
Depends On:
  Show dependency treegraph
Reported: 2002-07-14 22:49 EDT by Stephen Moore
Modified: 2007-04-18 12:44 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2002-07-29 18:17:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Stephen Moore 2002-07-14 22:49:13 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.0) Gecko/20020529

Description of problem:
PySol a python card game (which my wife *loves*) doesn't run in limbo as there
is no tkinter rpm (there was in redhat 7.3)

Version-Release number of selected component (if applicable):


How reproducible:

Steps to Reproduce:
1.type pysol and press return
2.error message saying Tkinter is not correctly installed

Actual Results:  error message saying Tkinter is not correctly installed

Expected Results:  play cards

Additional info:

Comment 1 Dave Reed 2002-07-29 18:17:18 EDT
It's not clear to me from the changelog in the python.spec file for limbo2
if Tkinter was intentionally removed completely or the intent was to remove
the separate package tkinter and make it part of the python rpm. In any case,
Tkinter is not included in limbo or limbo2 and probably should be (unless it
breaks something else) since it's more or less the default GUI toolkit for python.

I didn't see anything about it in the RELEASE-NOTES.
Comment 2 Mike McLean 2002-08-07 15:42:00 EDT

*** This bug has been marked as a duplicate of 70896 ***

Note You need to log in before you can comment on or make changes to this bug.