Bug 6886 - mkservdb returns "not supported on this architecture"
Summary: mkservdb returns "not supported on this architecture"
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: bind   
(Show other bugs)
Version: 6.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-11-10 20:15 UTC by David Lawrence
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-11-11 16:12:30 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Derek Tattersall 1999-11-10 20:15:10 UTC
mkservdb returns message "Not supported on this
architecture" when invoked from the command line.

Comment 1 Bernhard Rosenkraenzer 1999-11-11 16:12:59 UTC
This is perfectly normal, because mkservdb requires the IRS database
system, which is BSD specific.


Note You need to log in before you can comment on or make changes to this bug.